• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

could not build wheels for scipy which use PEP 517 and cannot be installed directly解决

error 来源:RAFA CHANG 14次浏览

前几天,给我的jetson xavier重新刷系统,刷的是jetpack4.3版本。之后在pip3 install keras的时候,始终卡在安装scipy的地方,经过一番努力,最后报错内容大致是“could not build wheels for scipy which use PEP 517 and cannot be installed directly”
这个问题困扰到我打算重新刷机,最终通过以下解决:
pip3 --no-use-pep517 install keras解决


版权声明:本文转自网络文章,转载此文章仅为分享知识,如有侵权,请联系管理员进行删除。
喜欢 (0)