• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

找不到模块’firebase-admin’

node.js 来源:pmanning 17次浏览

我正在尝试为我的iOS应用推送云端功能。我跟着火力地堡就和我的文件夹中安装的节点,但现在我得到这个错误试图把它推找不到模块’firebase-admin’

Error: Error parsing triggers: Cannot find module 'firebase-admin' 

最新通报

试图获得最新的火力管理员返回无效

运行npm uninstall firebase-admin ,然后运行npm install firebase-admin拿出这些错误…… enter image description here

enter image description here

===========解决方案如下:

我在我的项目中遇到过类似的问题。我用rm -rf node_modules删除node_modules文件夹解决了这个问题,然后在package.json中手动将两个firebase函数的版本更改为0.7.3,并将fire-amin更改为5.5.0。之后,再次运行npm install


版权声明:本文转自网络文章,转载此文章仅为分享知识,如有侵权,请联系管理员进行删除。
喜欢 (0)