• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

Ubuntu上的IntelliJ:无Java SDK发现错误

java 来源:zenprogrammer 11次浏览

在我的Ubuntu 14.04系统中,我安装了Oracle Java 8(JDK/JRE 8u111),因为IntelliJ版本16需要JDK版本1.8或更高版本(我安装了openjdk-7)。Ubuntu上的IntelliJ:无Java SDK发现错误

的IntelliJ安装成功,但创建新项目的获取错误:

I get error “No Java SDK Found”

No Java SDK of appropriate version found. In addition to the IntelliJ Platform Plugin SDK, you need to define a JDK with the same Java version (JDK_1_8, description: 1.8).

我怎样才能解决这个问题呢?


===========解决方案如下:

您是否尝试过file然后project structure,在Platform Settings下是SDKs,请选择它。然后添加您的JDK的路径。希望这会对你有用。


版权声明:本文转自网络文章,转载此文章仅为分享知识,如有侵权,请联系管理员进行删除。
喜欢 (0)