• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

高Sierra 10.13.1和Rails的问题?

ruby-on-rails 7次浏览

我已经尝试在高塞拉利昂安装Rails,但不断收到“无法构建gem本机扩展”错误。高Sierra 10.13.1和Rails的问题?

checking for sys/epoll.h... no

^这是我需要做什么来看着。我不确定这是否是新操作系统的问题…可能是nio4r-2.1.0的问题?


===========解决方案如下:

正是有了高塞拉利昂和xCode.I一个问题,第一重新格式化我的机器埃尔卡皮坦,也没有安装Rails的问题。然后在另一台机器与高山我也有问题与Rails。

更新到xCode 9.2后,我成功安装了Rails 5.1.4。

谢谢大家。


版权声明:本文转自网络文章,转载此文章仅为分享知识,如有侵权,请联系管理员进行删除。
喜欢 (0)