• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

Laravel升级4.1.x和4.0.x包装

laravel 来源:Jared Eitnier 6次浏览

是否有可能在Laravel中使用需要illuminate/support的包4.0.x4.1.x ???如果我升级Laravel,我项目中的一半软件包不可用。我对Composer和软件包还不是很熟悉,尚未理解可行的解决方法。Laravel升级4.1.x和4.0.x包装

===========解决方案如下:

不幸的是,Composer会向您发送错误信息,因为请求的代码有多个版本。


版权声明:本文转自网络文章,转载此文章仅为分享知识,如有侵权,请联系管理员进行删除。
喜欢 (0)