• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

标签:android-apt

Android

Android apt从1.4更新到1.7版本

Android apt从1.4更新到1.7版本
嗨,我想将项目中的 android-apt 从 1.4 升级到 1.7 目前,我正在使用 Google自动服务1.0-rc2 ,因此,我要做的就是将@AutoService(Processor.class)批注放入批注处理器类中。 将 android-apt 更新为 1.7 版本后,我的注释处理器停止工作。似乎在构建期间未调用它。 我认为自动服务可能是问题……继续阅读 »