• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

标签:beta

api

Sphinx4 Beta API与Eclipse有关的问题

Sphinx4 Beta API与Eclipse有关的问题
我试图用Sphinx 4.0(显然是beta版)建立一个简单的helloworld演示。我下载了源代码并将其作为源代码添加到Eclipse,但是问题是,它不能识别很多类。我一直在寻找,据我所知,它所需要的课程并不存在!例如,该行: import javax.speech.Central; 引发编译器错误,并说明无法解决导入问题。这是我在尝试做Sphinx4……继续阅读 »