• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

标签:blazeds

apache-flex

对于BlazeDS和Spring,我需要什么最低的.jar?

对于BlazeDS和Spring,我需要什么最低的.jar?
我设法使用Spring&BlazeDS集成在Eclipse中创建了一个小项目。一切正常,我的AMF请求已通过,一切都很好。 我只想知道.jar的最低要求是多少。目前,我只列出了35个以上的jar才能使一个非常基本的应用程序工作。 感觉就像我不得不做很多,做很少的事情。有没有可以代替这些.jars长列表的集体库? 列表如下: |__antlr-3.0.1……继续阅读 »

apache-flex

Flex + Java + BlazeDS:Flex上无法使用服务器上已经创建的某些Java类实例!

Flex + Java + BlazeDS:Flex上无法使用服务器上已经创建的某些Java类实例!
感谢您提供所有文档和出色的论坛。 我对Java工厂有疑问;我在某处读到:“ … JavaFactory将检查范围内是否已存在实例,然后将其返回。如果对象不可用,则将实例化…”,但我不理解表达式“如果对象不可用”? 我在查找和/或将已在服务器中实例化(由另一个类)的类分配给声明的目的地时遇到了麻烦。 这是场景: 我正在用Java开发应用……继续阅读 »

apache-flex

对于BlazeDS和Spring,我需要什么最低的.jar?

对于BlazeDS和Spring,我需要什么最低的.jar?
我设法使用Spring&BlazeDS集成在Eclipse中创建了一个小项目。一切正常,我的AMF请求已通过,一切都很好。 我只想知道.jar的最低要求是多少。目前,我只列出了35个以上的jar才能使一个非常基本的应用程序工作。 感觉就像我不得不做很多,做很少的事情。有没有可以代替这些.jars长列表的集体库? 列表如下: |__antlr-3.0.1……继续阅读 »

apache-flex

外部数据库更改->休眠->客户端

外部数据库更改->休眠->客户端
现有的外部系统会定期(每隔几秒钟)对几个数据库表进行更新。我们想要构建一个仪表板类型的用户界面,该界面允许用户近乎实时地查看其他记录和重要更新。用户界面还将允许某些事务,这将导致数据库更改。 我们的想法是将堆栈与Hibernate和Flex一起使用(请参见http://dl.dropbox.com/u/1431390/overview.jpg),但我们愿意使……继续阅读 »

apache-flex

BlazeDS和Flash Builder,继承生成问题

BlazeDS和Flash Builder,继承生成问题
我有一台运行一些简单Java对象的服务器。我想使用Flex构建客户端,并使用BlazeDS连接到服务器数据。问题是Flash Builder无法正确生成类。仅生成属性,不生成继承。 是限制还是我的代码出了点问题? 解决方案如下: Flash Builder / Fiber不支持AFAIK继承。我们在当前项目中遇到了同样的问题,最终自己编写了一个自定义……继续阅读 »