• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

标签:eclipse配置

java

重新安装eclipse需要一些配置

重新安装eclipse需要一些配置
首先安装Java环境,新版本的eclipse需要使用jdk1.8及以上版本,所以电脑配置的jdk环境变量要在1.8版本以上,在此省略。   以下设置均在window–>preferences中 1.首先修改工作空间字符集为UTF-8 2.修改字体大小 3.修改Java提示,Java的自动提示功能默认只有“.”才会提示,修改之后……继续阅读 »