• 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏吧

标签:eclipse-indigo

build-dependencies

Eclipse 3.7未解决的Gradle依赖关系错误

Eclipse 3.7未解决的Gradle依赖关系错误
Eclipse信息。, 版本:Indigo Service Release 2 内部版本号:20120216-1857 这是结果“问题” View 选项卡的 link。而且我尝试刷新Gradle依赖关系,但是并没有解决错误。我已经安装了JavaFX 2.1。 解决方案如下: 该错误意味着无法解析在构建脚本中声明的依赖项。换句话说,在构建脚本中声……继续阅读 »

eclipse

Eclipse一次又一次地构建代码(没有任何更改)?

Eclipse一次又一次地构建代码(没有任何更改)?
我注意到Eclipse Indigo有一个奇怪的问题。即使代码没有变化,它还是一次又一次地构建工作区! 进度条会打印 Building Workspace 44% .. Building Workspace 10% .. Building Workspace 33% 知道这里发生了什么吗?目前,我尚未选中“自动构建”标志。 解决方案如下: 我已……继续阅读 »

eclipse

图形建模框架不适用于Eclipse Indigo

图形建模框架不适用于Eclipse Indigo
我在MacOSX的Eclipse Indigo中遵循GMF Tutorial。在创建生成器模型的步骤中发生以下错误:mindmap.gmfgen。在Eclipse Helios中,完全没有问题。 我是GMF的新手,请帮助我修复它! Errors while creating generator model java.lang.NullPointerE……继续阅读 »

build

Eclipse — SharedClasses的构建路径错误

Eclipse — SharedClasses的构建路径错误
因为我不是Java开发人员,所以请多多包涵,所有这些对我来说都是极其新的。 我正在运行Eclipse Indigo,并且有一个我需要从现有.java文件构建和编译.class文件的项目。我已经在目录中指定了输出位置。在项目的“属性”面板中,对于我的Java构建路径,我正确地链接了所有JAR,并且没有一个被列出为缺少或未绑定(bind)。 尝试清理和构建后,我……继续阅读 »

build-dependencies

Eclipse 3.7未解决的Gradle依赖关系错误

Eclipse 3.7未解决的Gradle依赖关系错误
Eclipse信息。, 版本:Indigo Service Release 2 内部版本号:20120216-1857 这是结果“问题” View 选项卡的 link。而且我尝试刷新Gradle依赖关系,但是并没有解决错误。我已经安装了JavaFX 2.1。 解决方案如下: 该错误意味着无法解析在构建脚本中声明的依赖项。换句话说,在构建脚本中声……继续阅读 »

eclipse

Eclipse Indigo SR2插件问题

Eclipse Indigo SR2插件问题
我已经下载了最新的Eclipse Indigo SR2(适用于Java EE开发人员的Eclipse)。我还包括了JBoss Tools 3.3。用于Eclipse Indigo SR2,并重新命名为Eclipse。我的问题是我看不到在任何地方添加JBoss 7 Runtime Server的地方。 如何使Eclipse重新安装其下载的插件?另外,我知道m2……继续阅读 »

eclipse

Eclipse 3.7和Eclipse 4.1有什么区别?

Eclipse 3.7和Eclipse 4.1有什么区别?
我看到Eclipse有两种主要的发行版本-一种在3.6、3.7、3.8路径上,另一种在4.0、4.1路径上(http://www.eclipse.org/e4/)。 我不清楚这两种分布之间的区别是什么? 解决方案如下: 3.7(代号Indigo)和3.8是错误修复和稳定版本,而4.0、4.1、4.2(代号Juno)是成熟平台的新功能集。版本3.8……继续阅读 »